logo
Apache Lounge
Webmasters

 


About

Forum Index Downloads Search Register Log in  RSS Apache Lounge
 



Keep Server Online

If you find the Apache Lounge, the downloads and overall help useful, please express your satisfaction with a donation.

or

Bitcoin

A donation makes a contribution towards the costs, the time and effort that's going in this site and building.

Thank You! Steffen

Apache Lounge is not sponsored.

Your donations will help to keep this site alive and well, and continuing building binaries.



Apache 2.2.2 and PHP5 module problem

 
Post new topic   Reply to topic    Apache Forum Index -> Other Software



View previous topic :: View next topic  
Author Message
Patutious



Joined: 09 Jun 2006
Posts: 1
Location: none

PostPosted: Fri 09 Jun '06 14:24    Post subject: Apache 2.2.2 and PHP5 module problem Reply with quote

for some reason my Apache version 2.2.2 server won't load the php5 module.
the error I get when testing the configuration is that it cannot find php5apache2.dll but it is placed in the folder I directed apache to (doubled checked this).
what could be wrong?
If you require further details let me know... I'll be here all day (and most of the night).
Back to top
admin
Site Admin


Joined: 15 Oct 2005
Posts: 549

PostPosted: Fri 09 Jun '06 16:10    Post subject: Reply with quote

Please search the forum with your subject, there are already many posts about this.
Back to top


Post new topic   Reply to topic    Apache Forum Index -> Other Software
Page 1 of 1