logoon  windows
Apache Lounge
Webmasters

 


About

Forum Index Downloads Search Forum Register Log in  RSS Apache Lounge


Keep Server Online

If you find the Apache Lounge, the downloads and overall help useful, please express your satisfaction with a donation.

or

Bitcoin

A donation makes a contribution towards the costs, the time and effort that's going in this site and building.

Thank You! Steffen

Apache Lounge is not sponsored by anyone.

Your donations will help to keep this site alive and well, and continuing the building of the binaries.




How can I upgrade to the latest PHP?

 
Post new topic   Reply to topic    Apache Forum Index -> Other Software



View previous topic :: View next topic  
Author Message
ScottWerkema



Joined: 17 Aug 2011
Posts: 2

PostPosted: Wed 17 Aug '11 16:14    Post subject: How can I upgrade to the latest PHP? Reply with quote

OK heres what I current have.
-Apache 2.2.19 from here (apache lounge)
-php 5.2.17
-Windows Server 2008
-MySQL 5.5

I have used xampp in the past to teach myself how to develop and test things out. But I wanted to do all the installs and not use xampp for a public server because its designed to not be secure. I installed apache 2.2.19 ok. Then when I went to install php I saw I had to use the VC6 version of php which is only 5.2.17 and its old; wordpress doesn't run on it correctly. Now xampp uses php 5.3.5. How? I can't find a php build later than 5.2.17 for apache 2.2.XX. I know im wrong and am just not looking in the right place.
Can someone explain this to me? How can I upgrade to the latest PHP?

Thanks for the help!
Back to top
ScottWerkema



Joined: 17 Aug 2011
Posts: 2

PostPosted: Wed 17 Aug '11 16:40    Post subject: Reply with quote

OK I found what I need to download now. Just need some time to upgrade from the older version.
Back to top
crckr



Joined: 26 Apr 2006
Posts: 18

PostPosted: Sun 21 Aug '11 16:44    Post subject: Reply with quote

Care to share?
I'm looking for the 5.3 VC6 installer too...
Back to top
crckr



Joined: 26 Apr 2006
Posts: 18

PostPosted: Sun 21 Aug '11 17:17    Post subject: Reply with quote

Looks like php isn't releasing any more VC6 builds. From what I understand we need to install the VC9 version of apache from the downloads section on this site, with the VC9 version of php.
Back to top
crckr



Joined: 26 Apr 2006
Posts: 18

PostPosted: Sun 21 Aug '11 17:37    Post subject: Reply with quote

http://www.apachelounge.com/viewtopic.php?t=2394
Back to top


Post new topic   Reply to topic    Apache Forum Index -> Other Software
Page 1 of 1