logo
Apache Lounge
Webmasters

 


About

Forum Index Downloads Search Register Log in  RSS Apache Lounge
 



Keep Server Online

If you find the Apache Lounge, the downloads and overall help useful, please express your satisfaction with a donation.

or

Bitcoin

A donation makes a contribution towards the costs, the time and effort that's going in this site and building.

Thank You! Steffen

Apache Lounge is not sponsored.

Your donations will help to keep this site alive and well, and continuing building binaries.



Apache 2.2.2 Vs PHP 5.1.4

 
Post new topic   Reply to topic    Apache Forum Index -> Other Software



View previous topic :: View next topic  
Author Message
amchtwe



Joined: 07 Jul 2006
Posts: 2

PostPosted: Fri 07 Jul '06 13:35    Post subject: Apache 2.2.2 Vs PHP 5.1.4 Reply with quote

hi everybody,

i've some problem with php configuration on apache.
my apache installation was succeed, php also fine.
but after i configure my httpd.conf as follow...

LoadModule php5_module "c:/php/php5apache2.dll"
AddType application/x-httpd-php .php
PHPIniDir "C:/php"

i can't restart apache service. then i test my apache in dos prompt the err msg show me like this.

httpd.exe: Syntax error on line 69 of C:/Program Files/Apache Software Foundation/Apache2.2/conf/httpd.conf: Cannot load C:/PHP/php5apache2.dll into server: The specified module could not be found.

pls explain what's the error and how to solve.
every suggestion is very helpful for me.

agmon
Back to top
admin
Site Admin


Joined: 15 Oct 2005
Posts: 556

PostPosted: Fri 07 Jul '06 13:46    Post subject: Reply with quote

You need the php5apache2.dll for 2.2.x , download it from the download-page here at the apachelounge.
Back to top


Post new topic   Reply to topic    Apache Forum Index -> Other Software
Page 1 of 1