logo
Apache Lounge
Webmasters

 


About

Forum Index Downloads Search Register Log in  RSS Apache Lounge
 



Keep Server Online

If you find the Apache Lounge, the downloads and overall help useful, please express your satisfaction with a donation.

or

Bitcoin

A donation makes a contribution towards the costs, the time and effort that's going in this site and building.

Thank You! Steffen

Apache Lounge is not sponsored.

Your donations will help to keep this site alive and well, and continuing building binaries.



MASON

 
Post new topic   Reply to topic    Apache Forum Index -> Coding & Scripting Corner



View previous topic :: View next topic  
Author Message
nigelb



Joined: 03 Aug 2006
Posts: 1

PostPosted: Thu 03 Aug '06 0:15    Post subject: MASON Reply with quote

Hi
I am running apache 2.0, Mysql 5.0, Perl 5.8, PHP 5.x and now trying to get mason to install.

WHAT A NIGHTMARE!!!

Has anyone been able to get mason (any version) running on a win32 platform? I know of no one - that scares me.

I don't mind uninstalling the above servers to downgrade. For me - Mason has to take priority - in fact my work demands it for a project. I am lost beyond words here.

If anyone has achieved this - you are a propellerhead. Got me stumped completely
Back to top
Steffen
Moderator


Joined: 15 Oct 2005
Posts: 2581
Location: Hilversum, NL, EU

PostPosted: Thu 03 Aug '06 0:45    Post subject: Reply with quote

I am not familar with Mason.

You did not tell what you have tried.

I read at their site:

... As an all-Perl solution, it should work on any machine that has working versions of Perl 5.00503+, mod_perl, and the required CPAN modules.


So you must first have mod_perl working


Steffen

Btw. I moved your post to this forum.
Back to top


Post new topic   Reply to topic    Apache Forum Index -> Coding & Scripting Corner
Page 1 of 1