logo
Apache Lounge
Webmasters

 


About

Forum Index Downloads Search Register Log in  RSS Apache Lounge
 



Keep Server Online

If you find the Apache Lounge, the downloads and overall help useful, please express your satisfaction with a donation.

or

Bitcoin

A donation makes a contribution towards the costs, the time and effort that's going in this site and building.

Thank You! Steffen

Apache Lounge is not sponsored.

Your donations will help to keep this site alive and well, and continuing building binaries.



Cannot start apache monitor

 
Post new topic   Reply to topic    Apache Forum Index -> Apache



View previous topic :: View next topic  
Author Message
selman55



Joined: 24 Apr 2012
Posts: 9

PostPosted: Thu 27 Jul '17 13:06    Post subject: Cannot start apache monitor Reply with quote

I just downloaded this apache version: httpd-2.4.27-Win64-VC15.zip

When I go though to click the apache monitor icon a message appears saying:

The application was unable to start correctly(0x000007b).Click OK to close the application.

Why that happens?I must say that I am on a win64-bit machine.
Back to top
digipen



Joined: 20 Jul 2017
Posts: 6
Location: Germany, Bremen

PostPosted: Thu 27 Jul '17 13:35    Post subject: Reply with quote

Do you have tried starting it as Administrator?

Alternatively you could set the checkbox for Administrator within the "properties" on the compatibility tab.


Also it could be that you don't have installed the visual studio runtime.
Back to top
selman55



Joined: 24 Apr 2012
Posts: 9

PostPosted: Thu 27 Jul '17 15:39    Post subject: Reply with quote

I tried running it as admin but it did not help.

It did occured to me that this must be relared with visual studio but I think I have that one installed.

Take a look this image snapshot from the windows control panel and tell me.[url]https://1drv.ms/i/s!AjCBrCpLQye-g2D-HlbpEmmAJmlM[/url]
Back to top
Jan-E



Joined: 09 Mar 2012
Posts: 794
Location: Amsterdam, NL, EU

PostPosted: Fri 28 Jul '17 12:54    Post subject: Reply with quote

You are missing the VS 2017 (VC15) redistributables. A download link is here:
https://www.apachelounge.com/download/
Back to top
selman55



Joined: 24 Apr 2012
Posts: 9

PostPosted: Fri 28 Jul '17 13:23    Post subject: Reply with quote

Yes...you are right.
Nonetheless I cannot install VC cause I get this error:


[url]https://1drv.ms/i/s!AjCBrCpLQye-g2KMwFi0qvJoIaa_[/url]

You do not have to tell me why VC is not installed...that is for a different forum,any help is more than welcome though.
Back to top
admin
Site Admin


Joined: 15 Oct 2005
Posts: 551

PostPosted: Fri 28 Jul '17 15:43    Post subject: Reply with quote

Error 1402 usually indicates you do not have sufficient access rights to read or write some registry key.

A solution can be to login as a user with admin rights before attempting to (un)install the product.
Back to top
selman55



Joined: 24 Apr 2012
Posts: 9

PostPosted: Fri 28 Jul '17 17:15    Post subject: Reply with quote

Leave for now Visual C++ redistr.2017...I cannot overcome the permissions problem.

I just want answered this.
I downloaded httpd-2.4.27-win64-VC14.
Do I meed to install Visual C++ redistr.2017?
Back to top
Jan-E



Joined: 09 Mar 2012
Posts: 794
Location: Amsterdam, NL, EU

PostPosted: Fri 28 Jul '17 17:53    Post subject: Reply with quote

selman55 wrote:
I downloaded httpd-2.4.27-win64-VC14.
Do I need to install Visual C++ redistr.2017?

No. The VC14 binaries do not need the VS2017/VC15 redistributables.
Back to top


Post new topic   Reply to topic    Apache Forum Index -> Apache
Page 1 of 1