logo
Apache Lounge
Webmasters

 


About

Forum Index Downloads Search Register Log in  RSS Apache Lounge
 



Keep Server Online

If you find the Apache Lounge, the downloads and overall help useful, please express your satisfaction with a donation.

or

Bitcoin

A donation makes a contribution towards the costs, the time and effort that's going in this site and building.

Thank You! Steffen

Apache Lounge is not sponsored.

Your donations will help to keep this site alive and well, and continuing building binaries.



Connection (not) to web pages

 
Post new topic   Reply to topic    Apache Forum Index -> Hardware & Networking



View previous topic :: View next topic  
Author Message
muymalestado



Joined: 18 Aug 2007
Posts: 2

PostPosted: Sat 18 Aug '07 17:28    Post subject: Connection (not) to web pages Reply with quote

WinTelXP SP2: Apache2 is a service (wamp)

I did a great install which worked first time - thanks to all the guys and gals who did that work. For two weeks the web site has been connectable both internally on the LAN using local static 192.168.x.x and externally using static IP of the router. Apache listens on 80.

Past two days external connection has been lost. I did change server in adding ISP's 1st & 2nd DNS to TCP/IP properties. Even removing these there is no external access to the site.

Any help greatly appreciated.
Edit/Delete Message
Back to top
muymalestado



Joined: 18 Aug 2007
Posts: 2

PostPosted: Mon 20 Aug '07 18:48    Post subject: Re: Post subject: Connection (not) to web pages Reply with quote

OK - a solution.

Thanks to other posts here I surmised the problem revolved around port forwarding issues.

The router was examined and found to be wanting - replaced router - set up port forwarding and open ports - VIOLA!

Visibility from the internet.

Thanks to the other posters for eventual solution.
Back to top


Post new topic   Reply to topic    Apache Forum Index -> Hardware & Networking
Page 1 of 1