logo
Apache Lounge
Webmasters

 


About

Forum Index Downloads Search Register Log in  RSS Apache Lounge
 



Keep Server Online

If you find the Apache Lounge, the downloads and overall help useful, please express your satisfaction with a donation.

or

Bitcoin

A donation makes a contribution towards the costs, the time and effort that's going in this site and building.

Thank You! Steffen

Apache Lounge is not sponsored.

Your donations will help to keep this site alive and well, and continuing building binaries.



modperl for perl 5.8.8

 
Post new topic   Reply to topic    Apache Forum Index -> Apache third-party Modules



View previous topic :: View next topic  
Author Message
tstravers



Joined: 08 Feb 2006
Posts: 3

PostPosted: Tue 14 Mar '06 7:44    Post subject: modperl for perl 5.8.8 Reply with quote

hi,

i got modperl from this site to work with activeperl 5.8.7 build 815 before.. i recently upgraded to activeperl 5.8.8 build 816 and then got this error:

httpd: Syntax error on line ... of .../conf/httpd.conf:
Cannot load .../modules/mod_perl.so into server: The specified procedure could not be found.

Reinstalling modperl doesn't fix the problem; neither does recopying perl.exe.manifest, mod_perl.so, & mod_perl.so.manifest into the appropriate folders.. Perl/bin is in the path..

Since the error states an error in finding a procedure (whatever that procedure is), and not in finding the module itself, am I right to assume that this version of mod_perl isn't compatible with perl 5.8.8? or hopefully I'm just forgetting some important configuration..

thanks,
tim
Back to top
Steffen
Moderator


Joined: 15 Oct 2005
Posts: 2581
Location: Hilversum, NL, EU

PostPosted: Tue 14 Mar '06 15:26    Post subject: Reply with quote

Thanks, indeed it is not wroking with 5.8.8

I rebuild mod_perl against 5.8.8 and that is working.

The new mod_perl for 5.8.8 is available shortly here on the download page.


Steffen
Back to top
Steffen
Moderator


Joined: 15 Oct 2005
Posts: 2581
Location: Hilversum, NL, EU

PostPosted: Tue 14 Mar '06 17:14    Post subject: Reply with quote

mod_perl for perl 5.8.8 is now available at the download page here.

Please let me know if it also works at yours.

Steffen
Back to top
tstravers



Joined: 08 Feb 2006
Posts: 3

PostPosted: Wed 15 Mar '06 6:00    Post subject: Reply with quote

hello,

yep, it works great! thanks a lot!

tim
Back to top


Post new topic   Reply to topic    Apache Forum Index -> Apache third-party Modules
Page 1 of 1