logo
Apache Lounge
Webmasters

 


About

Forum Index Downloads Search Register Log in  RSS Apache Lounge
 



Keep Server Online

If you find the Apache Lounge, the downloads and overall help useful, please express your satisfaction with a donation.

or

Bitcoin

A donation makes a contribution towards the costs, the time and effort that's going in this site and building.

Thank You! Steffen

Apache Lounge is not sponsored.

Your donations will help to keep this site alive and well, and continuing building binaries.



Apache 2 Startup on Server Fails After Running OK on Test PC

 
Post new topic   Reply to topic    Apache Forum Index -> Apache



View previous topic :: View next topic  
Author Message
ArtM



Joined: 23 Feb 2006
Posts: 59
Location: Bedford NS Canada

PostPosted: Thu 30 Mar '06 1:43    Post subject: Apache 2 Startup on Server Fails After Running OK on Test PC Reply with quote

I debugged Apache/PHP/MySQL/Perl system on my well endowed Win XPP workstation & got running OK.

Copied all files over to my server (AMD K6/450/256MB-don't laugh!) and Apache won't start - except using -X.

All key files from here at ApacheLounge.

Any thoughts as to why - or debugging suggestions??

- Art
Back to top
James Blond
Moderator


Joined: 19 Jan 2006
Posts: 6255
Location: Germany, Next to Hamburg

PostPosted: Thu 30 Mar '06 13:24    Post subject: Reply with quote

Different OS? All log files are writeable? Different Driveletter?

Any error message mit httpd -e debug ??
Back to top


Post new topic   Reply to topic    Apache Forum Index -> Apache
Page 1 of 1