logo
Apache Lounge
Webmasters

 


About

Forum Index Downloads Search Register Log in  RSS Apache Lounge
 



Keep Server Online

If you find the Apache Lounge, the downloads and overall help useful, please express your satisfaction with a donation.

or

Bitcoin

A donation makes a contribution towards the costs, the time and effort that's going in this site and building.

Thank You! Steffen

Apache Lounge is not sponsored by anyone.

Your donations will help to keep this site alive and well, and continuing the building of the binaries.



Apache connection

 
Post new topic   Reply to topic    Apache Forum Index -> Hardware & Networking



View previous topic :: View next topic  
Author Message
Biddaum27



Joined: 23 Aug 2009
Posts: 1

PostPosted: Sun 23 Aug '09 23:25    Post subject: Apache connection Reply with quote

I'm not sure if this is where I should post this but...
I am using a Linksys WRT54G router.
I have forwarded ports 80 and 443, allowed incoming connection, placed rules in windows firewall to allow both ports too and have even enabled WMZ in the router, I have a static IP on my laptop (where the server is) for the local network and got my global IP from whatismyip.com! I myself have tested the connection, I have had friends test it from over the internet and they cannot connect. I am connecting wirelessly to my computer which has the modem and router connected to it. Should I look into the tcp/ip settings on my main computer (it is also static)?
If I could get any help on this issue it would be greatly appreciated.

p.s. I have also run port checking tool like PFPortChecker. They all say the ports are open and working, these requests it sends comes from an external server, how come it can connect? On my local network I can view the web page, but not outside..
Back to top
jadentyhy



Joined: 17 Dec 2010
Posts: 4

PostPosted: Mon 24 Aug '15 16:00    Post subject: Reply with quote

How did you solve this? Even i'm facing the same issue.
Back to top
James Blond
Moderator


Joined: 19 Jan 2006
Posts: 6128
Location: Germany, Next to Hamburg

PostPosted: Tue 25 Aug '15 16:58    Post subject: Reply with quote

Is your Listen set only to the port or also to an IP?
Did you try with the windows firewall disabled?
Back to top


Post new topic   Reply to topic    Apache Forum Index -> Hardware & Networking
Page 1 of 1