logoon  windows
Apache Lounge
Webmasters

 


About

Forum Index Downloads Search Register Log in  RSS Apache Lounge



Keep Server Online

If you find the Apache Lounge, the downloads and overall help useful, please express your satisfaction with a donation.

or

Bitcoin

A donation makes a contribution towards the costs, the time and effort that's going in this site and building.

Thank You! Steffen

Apache Lounge is not sponsored by anyone.

Your donations will help to keep this site alive and well, and continuing the building of the binaries.



Where do I get the php5apache2_2.dll for PHP 5.3.2?

 
Post new topic   Reply to topic    Apache Forum Index -> Other Software



View previous topic :: View next topic  
Author Message
rm_pkt



Joined: 17 May 2010
Posts: 2

PostPosted: Mon 17 May '10 20:18    Post subject: php5apache2_2.dll is missing with PHP 5.3.2 VC9 distr. Reply with quote

I have installed Apache 2.2.15. and PHP 5.3.2 for VC9 threadsafe build in XP Sp3 system.
I could not find php5apache2_2.dll in the PHP installed path.
Ialso tried to copy it from older version from different system, ibut no luck.

Previously I used Apache 2.2.11 with PHP 5.2.9 and it was working fine.

Where do I get the php5apache2_2.dll that's is compatible with PHP 5.3.2?

Also dependency walker shows my old php5apache2_2.dll built with php5ts.dll (ofcourse! it should be.) But now the lib name changed to php5.dll on PHP5.3.2

Any help would be really appreciated.
Thanks in advance.

- rm_pkt
Back to top
James Blond
Moderator


Joined: 19 Jan 2006
Posts: 5078
Location: Germany, Next to Hamburg

PostPosted: Mon 17 May '10 22:35    Post subject: Reply with quote

In offical zip VC9 x86 thread safe there is php5apache2_2.dll

can be found at windows.php.net/download/
Just grab the zip.


----
edit
----

You can use the VC9 PHP module only with a apache compiled in VC9. if you use the apache from apache.org you have to use the VC6 build.
Back to top
murrayE



Joined: 03 Jul 2010
Posts: 10
Location: Amherst, MA USA

PostPosted: Mon 05 Jul '10 21:00    Post subject: PHP VC6 not VC9?? Reply with quote

At php.net, it says, "Do NOT use VC9 version with apache.org binaries."
Back to top
rm_pkt



Joined: 17 May 2010
Posts: 2

PostPosted: Wed 01 Sep '10 2:56    Post subject: Reply with quote

Thank you guys.
I got it now.

Thanks again for the help!
Back to top
danieljones2006



Joined: 03 Sep 2010
Posts: 1
Location: California

PostPosted: Fri 03 Sep '10 8:23    Post subject: Reply with quote

Hi
If you want to find php5apache2_2.dll then search in google.
Back to top


Post new topic   Reply to topic    Apache Forum Index -> Other Software
Page 1 of 1