logo
Apache Lounge
Webmasters

 


About

Forum Index Downloads Search Register Log in  RSS Apache Lounge
 



Keep Server Online

If you find the Apache Lounge, the downloads and overall help useful, please express your satisfaction with a donation.

or

Bitcoin

A donation makes a contribution towards the costs, the time and effort that's going in this site and building.

Thank You! Steffen

Apache Lounge is not sponsored.

Your donations will help to keep this site alive and well, and continuing building binaries.



Forbidden 403 - no permissions for this directory

 
Post new topic   Reply to topic    Apache Forum Index -> Apache



View previous topic :: View next topic  
Author Message
sfts2



Joined: 06 Dec 2005
Posts: 4

PostPosted: Wed 07 Dec '05 22:05    Post subject: Forbidden 403 - no permissions for this directory Reply with quote

If I am sure that I have the windows rights for this directory, any ideas on what configuration options might be causing this error?
Back to top
sfts2



Joined: 06 Dec 2005
Posts: 4

PostPosted: Wed 07 Dec '05 22:30    Post subject: Here is the relevant section of httpd.conf Reply with quote

### Section 3: Virtual Hosts
#
# VirtualHost: If you want to maintain multiple domains/hostnames on your
# machine you can setup VirtualHost containers for them. Most configurations
# use only name-based virtual hosts so the server doesn't need to worry about
# IP addresses. This is indicated by the asterisks in the directives below.
#
# Please see the documentation at
# <URL:http://httpd.apache.org/docs-2.0/vhosts/>
# for further details before you try to setup virtual hosts.
#
# You may use the command line option '-S' to verify your virtual host
# configuration.

#
# Use name-based virtual hosting.
#
NameVirtualHost *:80

#
# VirtualHost example:
# Almost any Apache directive may go into a VirtualHost container.
# The first VirtualHost section is used for requests without a known
# server name.

# Default host
# PLONE - ITWEB the following requires the NameVirtualHost *:80 directive above
<VirtualHost *:80>
ServerName ITWeb
RewriteEngine On
DocumentRoot "d:/itweb/itwebtrack/www"
ServerAdmin swilliams@valueline.com
RewriteCond %{REQUEST_URI} !^/itwebtrack
RewriteRule ^/(.*) http://itweb2:1080/VirtualHostBase/http/itweb:80/VirtualHostRoot/$1 [L,P]
</VirtualHost>
Back to top
s1rkull



Joined: 07 Dec 2005
Posts: 6

PostPosted: Wed 07 Dec '05 23:56    Post subject: Reply with quote

If you're running as a service, make sure the service logs in as a user with the rights.
Back to top


Post new topic   Reply to topic    Apache Forum Index -> Apache
Page 1 of 1