logo
Apache Lounge
Webmasters

 


About

Forum Index Downloads Search Register Log in  RSS Apache Lounge
 



Keep Server Online

If you find the Apache Lounge, the downloads and overall help useful, please express your satisfaction with a donation.

or

Bitcoin

A donation makes a contribution towards the costs, the time and effort that's going in this site and building.

Thank You! Steffen

Apache Lounge is not sponsored.

Your donations will help to keep this site alive and well, and continuing building binaries.



Apache Lounge now running 2.4.1

 
Post new topic   Reply to topic    Apache Forum Index -> News & Hangout



View previous topic :: View next topic  
Author Message
Steffen
Moderator


Joined: 15 Oct 2005
Posts: 2580
Location: Hilversum, NL, EU

PostPosted: Tue 14 Feb '12 23:09    Post subject: Apache Lounge now running 2.4.1 Reply with quote

At ASF voting is started, so time for us to test it.

Please tell if you see issue with the site.

Planning to make it tomorrow available, so you can test.

Steffen
Back to top
James Blond
Moderator


Joined: 19 Jan 2006
Posts: 6255
Location: Germany, Next to Hamburg

PostPosted: Wed 15 Feb '12 10:48    Post subject: Reply with quote

I wonder you running 32 bit again. Wasn't the last one in 64 bit?
Back to top
Steffen
Moderator


Joined: 15 Oct 2005
Posts: 2580
Location: Hilversum, NL, EU

PostPosted: Wed 15 Feb '12 11:49    Post subject: Reply with quote

Just as test.

Steffen
Back to top
glsmith
Moderator


Joined: 16 Oct 2007
Posts: 2123
Location: Sun Diego, USA

PostPosted: Thu 16 Feb '12 22:09    Post subject: Reply with quote

Is it just me or is 2.4.1 horribly slower?

I guess I'll have to revert back a weeks build and see.
Back to top
Steffen
Moderator


Joined: 15 Oct 2005
Posts: 2580
Location: Hilversum, NL, EU

PostPosted: Thu 16 Feb '12 22:10    Post subject: Reply with quote

Do you mean that you find AL slower or you own site(s) ?

For me AL feels faster.

Steffen
Back to top
glsmith
Moderator


Joined: 16 Oct 2007
Posts: 2123
Location: Sun Diego, USA

PostPosted: Mon 20 Feb '12 21:27    Post subject: Reply with quote

Steffen,

I mean mine, and it's due to APR 1.4.6, not 2.4.1. 2.4.1 with APR 1.4.5 runs just fine.
Back to top
admin
Site Admin


Joined: 15 Oct 2005
Posts: 549

PostPosted: Mon 20 Feb '12 22:00    Post subject: Reply with quote

Running AL with 1.4.6, see no degradation. Maybe you have an other issue.


Steffen
Back to top


Post new topic   Reply to topic    Apache Forum Index -> News & Hangout
Page 1 of 1