logo
Apache Lounge
Webmasters

 


About

Forum Index Downloads Search Register Log in  RSS Apache Lounge
 


Keep Server Online

If you find the Apache Lounge, the downloads and overall help useful, please express your satisfaction with a donation.

or

Bitcoin

A donation makes a contribution towards the costs, the time and effort that's going in this site and building.

Thank You! Steffen

Apache Lounge is not sponsored.

Your donations will help to keep this site alive and well, and continuing building binaries.




PHP5 + Apache 2.2 + Mysql5 + phpMyAdmin-2.8.1

 
Post new topic   Reply to topic    Apache Forum Index -> Other Software



View previous topic :: View next topic  
Author Message
neonweb



Joined: 29 Jun 2006
Posts: 1

PostPosted: Thu 29 Jun '06 19:14    Post subject: PHP5 + Apache 2.2 + Mysql5 + phpMyAdmin-2.8.1 Reply with quote

Hi! I've a PHP5 + Apache 2.2 + Mysql5 + phpMyAdmin-2.8.1 server, php5 works fine and apache2 is ok, but i can't use the pma.

Quote:
ERROR:
phpMyAdmin - Error

no se pudo cargar la extensi�n mysql,<br />por favor revise su configuraci�n de PHP. - Documentaci�n


This is:

Quote:
phpMyadmin - error ... can't load mysql extension - (breakline) - please, check PHP config . - (Link to the docs)


Can any help me?
My english is low, sorry, and thanks for reading me!
Thanks a lot.
Back to top
pnllan



Joined: 05 Dec 2005
Posts: 221

PostPosted: Thu 29 Jun '06 19:29    Post subject: Reply with quote

Are you using php_mysql.dll (MySql extension) or php_mysqli.dll (MySQL improved extension)? Check your php.ini file.
Back to top


Post new topic   Reply to topic    Apache Forum Index -> Other Software
Page 1 of 1