logo
Apache Lounge
Webmasters

 


About

Forum Index Downloads Search Register Log in  RSS Apache Lounge
 



Keep Server Online

If you find the Apache Lounge, the downloads and overall help useful, please express your satisfaction with a donation.

or

Bitcoin

A donation makes a contribution towards the costs, the time and effort that's going in this site and building.

Thank You! Steffen

Apache Lounge is not sponsored.

Your donations will help to keep this site alive and well, and continuing building binaries.



Apache Wont Start/Run

 
Post new topic   Reply to topic    Apache Forum Index -> How-to's & Documentation & Tips



View previous topic :: View next topic  
Author Message
KeithAu



Joined: 10 Dec 2014
Posts: 1
Location: Australia

PostPosted: Sat 13 Dec '14 9:54    Post subject: Apache Wont Start/Run Reply with quote

Recently I had to rebuild a computer with Windows 8.1. I downloaded the Latest version of Xampp with Apache, and could not get Apache to run. After looking at a bit of information it turned out that Port 80 with PID 4 was being used by a "default" windows program called Internet Connection Sharing ICS. If you have/are running Xampp, click the "services" button scroll to Internet Connection Sharing (ICS) and simply Disable it. (Right Click>Properties>Disable)
In Windows:
Right Click Windows Start Button, Select Run, and type in Services.msc Click Ok - or:
Control Panel> Administrative Tools> Services. Again Scroll down to Internet Connection Sharing (ICS) and simply Disable it. (Right Click>Properties>Disable)

Hope this is helpful Smile
Back to top


Post new topic   Reply to topic    Apache Forum Index -> How-to's & Documentation & Tips
Page 1 of 1