logo
Apache Lounge
Webmasters

 


About

Forum Index Downloads Search Register Log in  RSS Apache Lounge
 



Keep Server Online

If you find the Apache Lounge, the downloads and overall help useful, please express your satisfaction with a donation.

or

Bitcoin

A donation makes a contribution towards the costs, the time and effort that's going in this site and building.

Thank You! Steffen

Apache Lounge is not sponsored.

Your donations will help to keep this site alive and well, and continuing building binaries.



Where can I download Apache 2.4.28 Win64 (no openssl)?

 
Post new topic   Reply to topic    Apache Forum Index -> Apache Building & Member Downloads



View previous topic :: View next topic  
Author Message
ososxe



Joined: 12 Dec 2017
Posts: 4
Location: Belgium, Brussels

PostPosted: Tue 12 Dec '17 12:53    Post subject: Where can I download Apache 2.4.28 Win64 (no openssl)? Reply with quote

I can't find any trusty link after hours of searching, is there any archive I can download it from?

Thanks in advance!
Back to top
admin
Site Admin


Joined: 15 Oct 2005
Posts: 553

PostPosted: Tue 12 Dec '17 13:58    Post subject: Reply with quote

There are no non-openssl versions. When you do not want to use SSL, just do not enable mod_ssl in httpd.conf.
Back to top
ososxe



Joined: 12 Dec 2017
Posts: 4
Location: Belgium, Brussels

PostPosted: Tue 12 Dec '17 14:22    Post subject: Reply with quote

Thanks!
In that case, where can i find the 2.4.28 Win64 openssl version?
Back to top
admin
Site Admin


Joined: 15 Oct 2005
Posts: 553

PostPosted: Tue 12 Dec '17 14:32    Post subject: Reply with quote

No archives here, use 2.4.29.

Why you want 2.4.28 ?
Back to top
ososxe



Joined: 12 Dec 2017
Posts: 4
Location: Belgium, Brussels

PostPosted: Tue 12 Dec '17 14:35    Post subject: Reply with quote

It is required on our corporate environment. My team wanted to upgrade from 2.4.27 to .29, but we were told to use .28 instead
Back to top
James Blond
Moderator


Joined: 19 Jan 2006
Posts: 6272
Location: Germany, Next to Hamburg

PostPosted: Mon 18 Dec '17 23:09    Post subject: Reply with quote

The 2.4.288 question is answered in our other forum https://forum.apachehaus.com/index.php?topic=1529.0

Not do use 2.4.28 Wink
Back to top
ososxe



Joined: 12 Dec 2017
Posts: 4
Location: Belgium, Brussels

PostPosted: Tue 19 Dec '17 10:32    Post subject: Reply with quote

Thanks everyone!
We finally convinced upper management and went with .29, to our delight! Smile
Back to top


Post new topic   Reply to topic    Apache Forum Index -> Apache Building & Member Downloads
Page 1 of 1