logo
Apache Lounge
Webmasters

 


About

Forum Index Downloads Search Register Log in  RSS Apache Lounge
 



Keep Server Online

If you find the Apache Lounge, the downloads and overall help useful, please express your satisfaction with a donation.

or

Bitcoin

A donation makes a contribution towards the costs, the time and effort that's going in this site and building.

Thank You! Steffen

Apache Lounge is not sponsored.

Your donations will help to keep this site alive and well, and continuing building binaries.



OpenSSL 1.0.2g VC14 : Unable to load ./ext/php_openssl.dll
Goto page Previous  1, 2
 
Post new topic   Reply to topic    Apache Forum Index -> Other Software



View previous topic :: View next topic  
Author Message
buckskin



Joined: 01 Mar 2016
Posts: 5
Location: Madison, WI

PostPosted: Thu 03 Mar '16 18:41    Post subject: Reply with quote

PHP 5.6.19 fixes the issue:

httpd-2.4.18-win32-VC14 with ssl102g with 'standard' php-5.6.19-Win32-VC11-x86 Works
httpd-2.4.18-win32-VC11 with ssl102g with 'standard' php-5.6.19-Win32-VC11-x86 Works
Back to top
mikeatutsw



Joined: 15 Oct 2015
Posts: 2
Location: Dallas

PostPosted: Thu 03 Mar '16 18:41    Post subject: Reply with quote

Jan-E wrote:
Try it with the PHP 5.6.19 VC11 x86 Thread Safe version, that can be downloaded from http://windows.php.net/download/ now. Maybe it makes a difference with its predecessor.


It looks like updating PHP to 5.6.19 fixed the error.

Thanks!
Back to top
cagatayak



Joined: 01 Mar 2016
Posts: 1
Location: istanbul

PostPosted: Thu 03 Mar '16 18:56    Post subject: Reply with quote

i updated php 5.6.19 version and this error fixed.
Very Thanks
Back to top


Post new topic   Reply to topic    Apache Forum Index -> Other Software Goto page Previous  1, 2
Page 2 of 2