logo
Apache Lounge
Webmasters

 


About

Forum Index Downloads Search Register Log in  RSS Apache Lounge
 



Keep Server Online

If you find the Apache Lounge, the downloads and overall help useful, please express your satisfaction with a donation.

or

Bitcoin

A donation makes a contribution towards the costs, the time and effort that's going in this site and building.

Thank You! Steffen

Apache Lounge is not sponsored.

Your donations will help to keep this site alive and well, and continuing building binaries.



org.apache.velocity.exception.ParseErrorException: Encounter

 
Post new topic   Reply to topic    Apache Forum Index -> Coding & Scripting Corner



View previous topic :: View next topic  
Author Message
aprilcomingsoon



Joined: 03 Jun 2010
Posts: 6

PostPosted: Thu 03 Jun '10 18:52    Post subject: org.apache.velocity.exception.ParseErrorException: Encounter Reply with quote

My buddy created several templates in Avid Active ContentManager. I just copied the template , pasted in dreamweaver and then imported into Avid again. Nothing has been added. It kept giving me the error"org.apache.velocity.exception.ParseErrorException: Encountered "\u00c2\u00a0\'Weather\')<br />\n " at line 9, column 33 of "

here is the code , this template is very simple which is less 9 lines


$MetaData.set($MetaData.NAME, 'Weather')
$MetaData.set($MetaData.OBJECTTYPE, 'NewsCategory')
$MetaData.set("Site", "sample")

#foreach($Story in $Category.rankedstories)
<p><a href="$LinkingTool.createLink($Story, 'FullStory3')">$!RenderTool.renderInline($Story.videos.get(0), "JW FLV")</a></p>
#end
Back to top
James Blond
Moderator


Joined: 19 Jan 2006
Posts: 6255
Location: Germany, Next to Hamburg

PostPosted: Fri 04 Jun '10 15:10    Post subject: Reply with quote

I think it is an UTF-8 related problem. I see there a u00c2. Maybe you have to set your editor to UTF-8 when saving the files or set it to ANSI.
Back to top


Post new topic   Reply to topic    Apache Forum Index -> Coding & Scripting Corner
Page 1 of 1