logo
Apache Lounge
Webmasters

 

About Forum Index Downloads Search Register Log in  RSS Apache Lounge  


Keep Server Online

If you find the Apache Lounge, the downloads and overall help useful, please express your satisfaction with a donation.

or

Bitcoin

A donation makes a contribution towards the costs, the time and effort that's going in this site and building.

Thank You! Steffen

Your donations will help to keep this site alive and well, and continuing building binaries. Apache Lounge is not sponsored.



Post new topic   Forum Index -> Other Software View previous topic :: View next topic
Reply to topic   Topic: Having a strange problem with PHP/PHP Nuke can anyone help
Author
DaMadBoy



Joined: 11 Jun 2006
Posts: 1

PostPosted: Sun 11 Jun '06 19:04    Post subject: Having a strange problem with PHP/PHP Nuke can anyone help Reply with quote

I have installed Apache 2.2, MySQL 5.0.22 and PHP 5.1.4, they seem to all be working, I have done everything in the installation notes of all the software and have been through god knows how many pages of FAQ's on the Apache, MySQL and PHP sites, I have even spent alot of time trying out a few of the things suggested in this forum. I have no more to go on, I should point out I'm running them on Windows XP Professional. The Problem I have is when I go to install a web portal called PHP Nuke I get the following messages:

Notice: Undefined variable: aid in C:\Program Files\Apache Software Foundation\Apache2.2\htdocs\admin.php on line 16

Notice: ob_end_clean() [ref.outcontrol]: failed to delete buffer. No buffer to delete. in C:\Program Files\Apache Software Foundation\Apache2.2\htdocs\mainfile.php on line 43

Notice: import_request_variables() [function.import-request-variables]: No prefix specified - possible security hazard in C:\Program Files\Apache Software Foundation\Apache2.2\htdocs\mainfile.php on line 64

I've tried looking into the PHP files of the nuke site itself and as far as I can tell everything is hunky dory except when I go to open the PHP files within Internet Explorer, if there is anyone that can help me out I will be extremely grateful, I have spent 6 1/2 hours so far trying to solve this problem.
Back to top
James Blond
Moderator


Joined: 19 Jan 2006
Posts: 6673
Location: Germany, Next to Hamburg

PostPosted: Sun 11 Jun '06 21:30    Post subject: Reply with quote

That is an PHP error in the files from PHP nuke. Please ask the community there for help.
Back to top


Reply to topic   Topic: Having a strange problem with PHP/PHP Nuke can anyone help View previous topic :: View next topic
Post new topic   Forum Index -> Other Software