logo
Apache Lounge
Webmasters

 


About

Forum Index Downloads Search Register Log in  RSS Apache Lounge
 


Keep Server Online

If you find the Apache Lounge, the downloads and overall help useful, please express your satisfaction with a donation.

or

Bitcoin

A donation makes a contribution towards the costs, the time and effort that's going in this site and building.

Thank You! Steffen

Apache Lounge is not sponsored.

Your donations will help to keep this site alive and well, and continuing building binaries.



mod_wsgi 3.4 Apache 2.4.3 Python 2.7

 
Post new topic   Reply to topic    Apache Forum Index -> Apache third-party Modules



View previous topic :: View next topic  
Author Message
Brisingr Aerowing



Joined: 25 Jan 2013
Posts: 10

PostPosted: Fri 25 Jan '13 21:22    Post subject: mod_wsgi 3.4 Apache 2.4.3 Python 2.7 Reply with quote

I have been working on installing Mercurial on my Windows Server 2012 computer using Apache, and had to build the mod_wsgi 3.4 binaries myself.

As it took me some time to build them, I decided to put a link to them here to save other people time.

64-Bit
32-Bit

I probably should note that these binaries are for Apache 2.4.


Last edited by Brisingr Aerowing on Sun 27 Jan '13 19:34; edited 1 time in total
Back to top
James Blond
Moderator


Joined: 19 Jan 2006
Posts: 6600
Location: Germany, Next to Hamburg

PostPosted: Sat 26 Jan '13 0:58    Post subject: Reply with quote

Which compiler did you use? VC9 oder VC10?
Back to top
Brisingr Aerowing



Joined: 25 Jan 2013
Posts: 10

PostPosted: Sun 27 Jan '13 19:33    Post subject: Reply with quote

James Blond wrote:
Which compiler did you use? VC9 oder VC10?


VC9, as that is the version Python is built with. Just getting that installed was an adventure of its own! It works though. I have successfully run RhodeCode with it.
Back to top


Post new topic   Reply to topic    Apache Forum Index -> Apache third-party Modules
Page 1 of 1