logo
Apache Lounge
Webmasters

 


About

Forum Index Downloads Search Register Log in  RSS Apache Lounge
 



Keep Server Online

If you find the Apache Lounge, the downloads and overall help useful, please express your satisfaction with a donation.

or

Bitcoin

A donation makes a contribution towards the costs, the time and effort that's going in this site and building.

Thank You! Steffen

Apache Lounge is not sponsored.

Your donations will help to keep this site alive and well, and continuing building binaries.



problem install apache on 7 pro

 
Post new topic   Reply to topic    Apache Forum Index -> Apache



View previous topic :: View next topic  
Author Message
shaggy



Joined: 15 Nov 2005
Posts: 80
Location: Dundee, Michigan

PostPosted: Wed 29 Oct '14 21:13    Post subject: problem install apache on 7 pro Reply with quote

I have been a world of nothing but trouble installing on windows 7 professional on an amd athlon xp 1.53GHz with visual studio 2013 for windows desktop and visual studio 2013 for web both installed visual studio installed. Also ALL patches, hotfixes and service packs installed.

Working with apache vc10 and 9 I get "failed to winNT service manager, perhaps you forgot to log on as administrator

So I tried vc11 and I get not logged on as administrator ummm yes I am.

I am the network administrator so I checked the settings and I am on as administrator on this computer.

I donnot understand this admin error message.

1.) Which apachevcXX do I use?
2.) What settings in apache httpd.conf do I change and what line to edit to fix/work around this silly error message?
Back to top
jraute



Joined: 13 Sep 2013
Posts: 187
Location: Rheinland, Germany

PostPosted: Thu 30 Oct '14 9:13    Post subject: Reply with quote

If you are logged in as admin user, there are still account restrictions depending on the User Account Control, UAC.
If that is in the default mode, a user can make installations as admin only if he/she starts with the installation explicit as admin (mark the file you want to start, use right click to open the context menu and there "open as admin").

I am not 100% sure if that helps to solve your problem, but i would give it a try.
Back to top


Post new topic   Reply to topic    Apache Forum Index -> Apache
Page 1 of 1