logo
Apache Lounge
Webmasters

 


About

Forum Index Downloads Search Register Log in  RSS Apache Lounge
 



Keep Server Online

If you find the Apache Lounge, the downloads and overall help useful, please express your satisfaction with a donation.

or

Bitcoin

A donation makes a contribution towards the costs, the time and effort that's going in this site and building.

Thank You! Steffen

Apache Lounge is not sponsored.

Your donations will help to keep this site alive and well, and continuing building binaries.



tomcat glitch on windows 7 and 10

 
Post new topic   Reply to topic    Apache Forum Index -> Other Software



View previous topic :: View next topic  
Author Message
shaggy



Joined: 15 Nov 2005
Posts: 80
Location: Dundee, Michigan

PostPosted: Wed 15 Mar '17 0:29    Post subject: tomcat glitch on windows 7 and 10 Reply with quote

hi guys. Just thought I'd give'ya a heads up there's a little glitch in Tomcat 8. I don't know if with 9 it'll fix it or not. I have tried two OS's and got the same glitch. Here's how:
1.) Install Tomcat (older version)
2.) Run it in the background
3.) It'll create a service in your services. Cool.
4.) Remove that version threw either it's own uninstaller or add/remove programs.
5.) Reboot
6.) Install a newer version of tomcat (not tomcat 9).

Have two windows pulled up...
7.) Now go to Add/Remove programs.
8.) Now pull up services.

See it?

The versions are different one's. Add/Remove programs show's a different version then Services.

I tried two systems 7 professional and 10 home. Both give me two different versions.
Back to top
James Blond
Moderator


Joined: 19 Jan 2006
Posts: 6255
Location: Germany, Next to Hamburg

PostPosted: Sat 01 Apr '17 14:56    Post subject: Reply with quote

What is the issue?
Back to top


Post new topic   Reply to topic    Apache Forum Index -> Other Software
Page 1 of 1