logo
Apache Lounge
Webmasters

 


About

Forum Index Downloads Search Register Log in  RSS Apache Lounge
 


Keep Server Online

If you find the Apache Lounge, the downloads and overall help useful, please express your satisfaction with a donation.

or

Bitcoin

A donation makes a contribution towards the costs, the time and effort that's going in this site and building.

Thank You! Steffen

Apache Lounge is not sponsored.

Your donations will help to keep this site alive and well, and continuing building binaries.



php_geoip.dll - The specified module could not be found.

 
Post new topic   Reply to topic    Apache Forum Index -> Apache third-party Modules



View previous topic :: View next topic  
Author Message
MeSo2



Joined: 28 Apr 2016
Posts: 10

PostPosted: Fri 20 Jul '18 1:41    Post subject: php_geoip.dll - The specified module could not be found. Reply with quote

I keep getting this error.

PHP Warning: PHP Startup: Unable to load dynamic library 'C:\64bit\php-7.0.6-Win32-VC14-x64\ext\php_geoip.dll' - The specified module could not be found.
(C:\64bit\Apache24\bin\httpd.exe -d C:/64bit/Apache24)

I put the php_geoip.dll 5.5.38 and php_geoip.pdb file in the ext folder but can't get it to work.

How can I fix this?


Last edited by MeSo2 on Fri 20 Jul '18 16:13; edited 1 time in total
Back to top
Jan-E



Joined: 09 Mar 2012
Posts: 885
Location: Amsterdam, NL, EU

PostPosted: Fri 20 Jul '18 11:16    Post subject: Reply with quote

Use the php_geoip.dll for your PHP-version:
https://pecl.php.net/package/geoip/1.1.1/windows
Back to top
MeSo2



Joined: 28 Apr 2016
Posts: 10

PostPosted: Fri 20 Jul '18 16:02    Post subject: Reply with quote

Yes - Apache rebooted without error in error log! Cool

Thank you.
Back to top


Post new topic   Reply to topic    Apache Forum Index -> Apache third-party Modules
Page 1 of 1