logo
Apache Lounge
Webmasters

 


About

Forum Index Downloads Search Register Log in  RSS Apache Lounge
 


Keep Server Online

If you find the Apache Lounge, the downloads and overall help useful, please express your satisfaction with a donation.

or

Bitcoin

A donation makes a contribution towards the costs, the time and effort that's going in this site and building.

Thank You! Steffen

Apache Lounge is not sponsored.

Your donations will help to keep this site alive and well, and continuing building binaries.



Invalid Index

 
Post new topic   Reply to topic    Apache Forum Index -> Apache



View previous topic :: View next topic  
Author Message
jeff15217



Joined: 16 Nov 2015
Posts: 9
Location: USA, Clermont

PostPosted: Mon 21 Jan '19 23:11    Post subject: Invalid Index Reply with quote

Just moved from Windows 7 Home Premium to Windows 7 PRO.
I'm running Apache 2.4 64 bit.
I missed something in the configuration and I get Invalid Index errors when I submit a form and use php and $_POST to get data from the previous page. However if I move the page to my website it works correctly. I didn't get this before,
there isn't any change in the webpage code.

Does anyone know what I missed?
Back to top
James Blond
Moderator


Joined: 19 Jan 2006
Posts: 6552
Location: Germany, Next to Hamburg

PostPosted: Thu 24 Jan '19 10:17    Post subject: Reply with quote

Please post the full error message
Back to top


Post new topic   Reply to topic    Apache Forum Index -> Apache
Page 1 of 1