logo
Apache Lounge
Webmasters

 

About Forum Index Downloads Search Register Log in  RSS Apache Lounge  


Keep Server Online

If you find the Apache Lounge, the downloads and overall help useful, please express your satisfaction with a donation.

or

Bitcoin

A donation makes a contribution towards the costs, the time and effort that's going in this site and building.

Thank You! Steffen

Your donations will help to keep this site alive and well, and continuing building binaries. Apache Lounge is not sponsored.



Post new topic   Forum Index -> Other Software View previous topic :: View next topic
Reply to topic   Topic: Which version of Apache should I run to work with PHP 4 and
Author
Conjurer



Joined: 20 Sep 2006
Posts: 2

PostPosted: Wed 20 Sep '06 4:48    Post subject: Which version of Apache should I run to work with PHP 4 and Reply with quote

Hi

I am currently running Apache 2.0.54 with Win XP Pro and PHP 4.3.11 - it says the server API is CGI/Fast CGI.

I would like to add PHP 5 to the system so I can work in both.

Do I need to upgrade Apache to do so? Does 2.0.54 work well with PHP 5?

If I do need to update Apache, do you uninstall it first or just overwrite the installation?

Thanks
Back to top
Jorge



Joined: 12 Mar 2006
Posts: 376
Location: Belgium

PostPosted: Wed 20 Sep '06 9:29    Post subject: Reply with quote

You version of apache works fine with php 5, its 2.2 that needs a special module.

ALthough i don't recommend running more thant one version of php on the same server
Back to top
Conjurer



Joined: 20 Sep 2006
Posts: 2

PostPosted: Wed 20 Sep '06 15:17    Post subject: Apache versions Reply with quote

Ok Thanks
Back to top


Reply to topic   Topic: Which version of Apache should I run to work with PHP 4 and View previous topic :: View next topic
Post new topic   Forum Index -> Other Software