logo
Apache Lounge
Webmasters

 


About

Forum Index Downloads Search Register Log in  RSS Apache Lounge
 


Keep Server Online

If you find the Apache Lounge, the downloads and overall help useful, please express your satisfaction with a donation.

or

Bitcoin

A donation makes a contribution towards the costs, the time and effort that's going in this site and building.

Thank You! Steffen

Apache Lounge is not sponsored.

Your donations will help to keep this site alive and well, and continuing building binaries.



Problem authenticating with mod_sspi

 
Post new topic   Reply to topic    Apache Forum Index -> Apache third-party Modules



View previous topic :: View next topic  
Author Message
BarbaraValenzuela



Joined: 11 Jul 2019
Posts: 1
Location: Viet Nam

PostPosted: Thu 11 Jul '19 17:00    Post subject: Problem authenticating with mod_sspi Reply with quote

I am fairly new to apache and have set up a site using SSL. Within the ssl.conf file, I have a directory that I want only registered users of my domain to be able to access. I am using the sspi module and when I attempt to login, I get 401 errors each time. Below is the directory statement from my ssl.conf file. The site prompts me for login but never allows me to login. Any help would be greatly appreciated.


<Directory "c:/httpd/html/secure">
#Options All
AllowOverride AuthConfig
AuthName "Please Enter Your Username and Password"
AuthType SSPI
require valid-user
SSPIAuth On
SSPIAuthoritative On
SSPIDomain xxxxx
#SSPIOmitDomain On
#SSPIUsernameCase lower


Options All +MultiViews +ExecCGI -Indexes +Includes
Order allow,deny
Allow from all

</Directory>
Back to top


Post new topic   Reply to topic    Apache Forum Index -> Apache third-party Modules
Page 1 of 1