logo
Apache Lounge
Webmasters

 

About Forum Index Downloads Search Register Log in  RSS Apache Lounge  


Keep Server Online

If you find the Apache Lounge, the downloads and overall help useful, please express your satisfaction with a donation.

or

Bitcoin

A donation makes a contribution towards the costs, the time and effort that's going in this site and building.

Thank You! Steffen

Your donations will help to keep this site alive and well, and continuing building binaries. Apache Lounge is not sponsored.


Post new topic   Forum Index -> Other Software View previous topic :: View next topic
Reply to topic   Topic: PHP Installed But Apache Not Using It
Author
paulsfixit



Joined: 20 Mar 2022
Posts: 1
Location: GREELEY, CO

PostPosted: Mon 21 Mar '22 19:18    Post subject: PHP Installed But Apache Not Using It Reply with quote

Apache 2.4.18, Linux Mint 18

php -v shows 7.4.10, /etc/apache2/mods-available shows php7.2.load and php7.2.conf, /usr/lib/apache2/modules shows libphp7.2.so.

Apache is currently working correctly with php7.2, but I want to update to 7.4. How do I get apache to use php 7.4.10?

Thank you,
Paul
Back to top
James Blond
Moderator


Joined: 19 Jan 2006
Posts: 7138
Location: Germany, Next to Hamburg

PostPosted: Tue 22 Mar '22 15:14    Post subject: Reply with quote

Is the other php module config loaded, too? Did you restart apache?
Back to top


Reply to topic   Topic: PHP Installed But Apache Not Using It View previous topic :: View next topic
Post new topic   Forum Index -> Other Software