logo
Apache Lounge
Webmasters

 

About Forum Index Downloads Search Register Log in  RSS Apache Lounge  


Keep Server Online

If you find the Apache Lounge, the downloads and overall help useful, please express your satisfaction with a donation.

or

Bitcoin

A donation makes a contribution towards the costs, the time and effort that's going in this site and building.

Thank You! Steffen

Your donations will help to keep this site alive and well, and continuing building binaries. Apache Lounge is not sponsored.



Post new topic   Forum Index -> Other Software View previous topic :: View next topic
Reply to topic   Topic: Lost all root privilegies
Author
Zappo



Joined: 12 Apr 2018
Posts: 4
Location: Thailand

PostPosted: Sun 05 Aug '18 15:39    Post subject: Lost all root privilegies Reply with quote

Hi. I have a hyge problem. Tried more than 5 different command sequences on the web to solve it, no one works.
I am TOTALLY blocked out from root privileges. So are my other two user names (I am the only user for all)
When I tried to install Apache Traffic something happened.
Does not matter WHAT I do, I always get the answer "Sudoer is owned by uid 1001, should be 0"
Searched it and saw many answers, none of them works for me.
Please help me out.
/Zappo
Back to top
James Blond
Moderator


Joined: 19 Jan 2006
Posts: 6684
Location: Germany, Next to Hamburg

PostPosted: Tue 07 Aug '18 11:46    Post subject: Reply with quote

This is not apache related. But good news, there are a lot of answers out there

https://www.google.com/search?q=Sudoer+is+owned+by+uid+1001%2C+should+be+0&ie=utf-8&oe=utf-8
Back to top


Reply to topic   Topic: Lost all root privilegies View previous topic :: View next topic
Post new topic   Forum Index -> Other Software