logo
Apache Lounge
Webmasters

 

About Forum Index Downloads Search Register Log in  RSS Apache Lounge  


Keep Server Online

If you find the Apache Lounge, the downloads and overall help useful, please express your satisfaction with a donation.

or

Bitcoin

A donation makes a contribution towards the costs, the time and effort that's going in this site and building.

Thank You! Steffen

Your donations will help to keep this site alive and well, and continuing building binaries. Apache Lounge is not sponsored.



Post new topic   Forum Index -> Third-party Modules View previous topic :: View next topic
Reply to topic   Topic: When Modsecurity 3.0.x will be available
Author
allzsi8band4



Joined: 11 Mar 2020
Posts: 1
Location: USA, Rochester

PostPosted: Mon 16 Mar '20 18:36    Post subject: When Modsecurity 3.0.x will be available Reply with quote

We are interested in using the Apache Maxmind (formerly GEOIp) functionality. Is there any possibility of getting that module compiled, or when Modsecurity 3.0.x will be available since 3.x supports calling the maxmind files?

Thanks
Back to top
glsmith
Moderator


Joined: 16 Oct 2007
Posts: 2233
Location: Sun Diego, USA

PostPosted: Tue 17 Mar '20 0:00    Post subject: Reply with quote

mod_maxminddb: https://www.apachehaus.com/cgi-bin/download.plx#MODULES24VC15
It's version 1.1.0, 1.2.0 will not compile on Windows without modifications.

mod_security 3: When mod_security decides to finally give us a way to compile it in windows.
Back to top


Reply to topic   Topic: When Modsecurity 3.0.x will be available View previous topic :: View next topic
Post new topic   Forum Index -> Third-party Modules