logo
Apache Lounge
Webmasters

 

About Forum Index Downloads Search Register Log in  RSS Apache Lounge  


Keep Server Online

If you find the Apache Lounge, the downloads and overall help useful, please express your satisfaction with a donation.

or

Bitcoin

A donation makes a contribution towards the costs, the time and effort that's going in this site and building.

Thank You! Steffen

Your donations will help to keep this site alive and well, and continuing building binaries. Apache Lounge is not sponsored.



Post new topic   Forum Index -> Apache View previous topic :: View next topic
Reply to topic   Topic: server-status
Author
sailor



Joined: 17 Apr 2015
Posts: 33
Location: US

PostPosted: Tue 13 Oct '20 18:49    Post subject: server-status Reply with quote

My server page has some characters on it

Server Version: Apache/2.4.43 (Win64) OpenSSL/1.1.1f PHP/7.2.34
Server MPM: WinNT
Apache Lounge VS16 Server built: Mar 31 2020 16:01:02
Current Time: Tuesday, 13-Oct-2020 12:41:09 Eastern Daylight Time
Restart Time: Tuesday, 13-Oct-2020 11:51:08 Eastern Daylight Time
Parent Server Config. Generation: 1
Parent Server MPM Generation: 2
Server uptime: 50 minutes
Server load: -1.00 -1.00 -1.00
Total accesses: 777987722 - Total Traffic: 1323907022848.0 GB - Total Duration: 6779454659104371
259000 requests/sec - 0 B/second - 1.7 GB/request - 8714090 ms/request
574 requests currently being processed, 150 idle workers
R_C_C_K_R_C_K_K_R___K_C_K_K___C__K_C_K__CKKCKKCKCRRR__KRCCRR_K__
KK__C_KRRCKKKKKK____KRKRKCKC_KRKK_KKR__CKRKKRCK_KC_RRRC_CCRKKKR_
CKCK_RKW_KKCRKKKRRRRRRKKKRKKCCKKKC_RRKRKCKRCRCKRCRK__CKCRCCKRRKK
CKCKCCKKKKRK_C___KKCKRR_KC_KR_KKR_CKR_K_CRRKKRRKRKCRKRCKKKRR__KR
KCKKK_KKCKKKKKRK_CC_C___RCC__RCKKKRKC_RCCKC_RCR_R_RCKCR_R______K
KKRRKKKC_R_RRKKRCRKKRRRCKCCRKKRKRRKCRKKK_RKR_KKKKCK_RRRRCCKKKK_K
RCKCK_RCKC_RR_KKK_RRCK_KK__RK_K___R_C___KK_C__KR_K_KCK___K__KC__
_R_C__R_KK_____K____K___KK_____________C_RC_R______K

I

I

Everything is lined up ok after then, then all of a sudden I get:

0-23072816 - 0/23072848/23072832 . 1602607246 0 0 0.1 0.00 0.00 `
0-2 - 0/23073152/23073136 . 1602607246 0 0 0.0 0.00 0.00 @`
0-2 - 0/23073456/23073440 . 1602607246 0 0 0.0 0.00 0.00 p`

and then it looks like it's dumping php.ini:

0-23101728 - 0/540740142/544367970 . 1414644663 937914330 7236837474158145 7702471942078464.0 7587453468672.00 7932384641024.00 ows (As of PHP 5` ed registry key 5.2.0) ; 3. A number of ` cific location.\n; 2. The PHPRC environme\xb0\x81`\x01
0-1702261349 1931502181 8307/23102064/1713905785 ? -1536169485 1587814240 8026575965063749 8052673374846976.0 7659104763904.00 8067139239936.00 0` \winnt) ; See t dows dir om the --with-config-fil\xd0\x82`\x01
0-544760180

The first time I Ran the page was ok, but then I found that I had to up threads from default 150 to 500 and it started displaying the above.
Back to top
James Blond
Moderator


Joined: 19 Jan 2006
Posts: 6846
Location: Germany, Next to Hamburg

PostPosted: Wed 14 Oct '20 11:52    Post subject: Reply with quote

What is in your access log at that time? Anything in the error log?


Do you have this settings in place?

Code:

EnableMMAP Off
EnableSendfile Off

AcceptFilter http none
AcceptFilter https none
Back to top


Reply to topic   Topic: server-status View previous topic :: View next topic
Post new topic   Forum Index -> Apache