logo
Apache Lounge
Webmasters

 

About Forum Index Downloads Search Register Log in  RSS Apache Lounge  


Keep Server Online

If you find the Apache Lounge, the downloads and overall help useful, please express your satisfaction with a donation.

or

Bitcoin

A donation makes a contribution towards the costs, the time and effort that's going in this site and building.

Thank You! Steffen

Your donations will help to keep this site alive and well, and continuing building binaries. Apache Lounge is not sponsored.



Post new topic   Forum Index -> Building & Member Downloads View previous topic :: View next topic
Reply to topic   Topic: mod_ssl
Author
bradwee_2000



Joined: 10 Apr 2007
Posts: 2

PostPosted: Tue 10 Apr '07 7:14    Post subject: Reply with quote

What's the version of mod_ssl included in the latest Apache?
Back to top
James Blond
Moderator


Joined: 19 Jan 2006
Posts: 6684
Location: Germany, Next to Hamburg

PostPosted: Tue 10 Apr '07 9:53    Post subject: Reply with quote

In the download from Apachelunge there is OpenSSL/0.9.8e+asm.
Back to top
bradwee_2000



Joined: 10 Apr 2007
Posts: 2

PostPosted: Fri 20 Apr '07 2:59    Post subject: Reply with quote

I mean the mod_ssl.so in the modules folder is from modssl.org, isn't it? Which version is it? I'm supposed to install the latest Apache w/ the latest version of mod_ssl. But it looks lik mod_ssl 2.8.28 is for Apache 1.3.37 only. Which is the latest version for Apache 2.2.4? Thanks!! =)
Back to top
James Blond
Moderator


Joined: 19 Jan 2006
Posts: 6684
Location: Germany, Next to Hamburg

PostPosted: Fri 20 Apr '07 9:59    Post subject: Reply with quote

I know that modssl.org supports only 1.3.x series. But the "new" 2.2.x uses SSL from openssl.org and the current is 0.9.8e.

You may also see http://www.apachelounge.com/viewtopic.php?t=778
Back to top


Reply to topic   Topic: mod_ssl View previous topic :: View next topic
Post new topic   Forum Index -> Building & Member Downloads